(更新)不具合のお知らせ - 2024.04.03

=============<04/04(木) 19:40 更新>=============

平素より弊社サービスをご利用いただきありがとうございます。RSUPPORTでございます。

「ビューアは起動するが「遠隔制御準備中」画面のまま遠隔接続ができない」事象について
「Simple Launcherを再インストールする」ことで事象が改善された事例がございます。
Simple Launcherの再インストール方法(Windowsの場合)
Simple Launcherの再インストール方法(MacOSの場合)

上記の事象が発生している環境のお客様はぜひお試しください。

=============<04/04(木) 19:40 更新>=============

 

=============<04/03(水) 20:40 更新>=============

平素より弊社サービスをご利用いただきありがとうございます。RSUPPORTでございます。

本事象につきまして更新させていただきます。

---------------------------------
■原因
一部のAgentモジュールアップデートが正常にできていない
※新ビューアモジュールから旧Agentモジュールに遠隔接続を行うことで
Agent側のプロセスが複数立ち上がってしまい、Agentモジュールのアップデートが正常にできない

■解決方法
Web管理画面で当該Agentの強制アップデートを実施後、再度遠隔接続を行ってください。
パソコンリスト > Agent PCアイコン右クリック > 制御ツール > Agentアップデート
---------------------------------

=============<04/03(水) 20:40 更新>=============

 

平素より弊社サービスをご利用いただきありがとうございます。RSUPPORTでございます。

現在、一部のご環境にて以下の不具合が発生しております。

只今、原因調査を行っており改善目途につきましては改めてご連絡させて頂きます。

皆様にご不便・ご迷惑をおかけしたことを、心より深くお詫び申し上げます。

---------------------------------
■ 発生時間
04/03(水) 08:10 ~ 12:50 現在

■ 事象
RXビューアにて遠隔接続を行った際に以下の事象が発生
ビューアは起動するが「遠隔制御準備中」画面のまま遠隔接続ができない
遠隔接続はできるが、ファイル送受信 / コピー貼り付けができない

■ 回避策

「RXビューア」のみ発生する事象であるため、
しばらくの間、改善型ビューアまたは、Webビューアにてご利用頂きますようお願い申し上げます。
---------------------------------


【掲載日:2024.04.03 12:50】

 

この記事は役に立ちましたか?
25人中7人がこの記事が役に立ったと言っています